Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Messages on community sites are garbled.

  • 8 Antworten
  • 0 haben dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von pete_scott2

more options

Since the last but two update. actually in January. this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result.

<a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>. fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self"> fast-xi3567{fast-xi3567-7391}fast-xi3567 </a>

Since the last but two update. actually in January. this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result. <a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>. fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self"> fast-xi3567{fast-xi3567-7391}fast-xi3567 </a>
Angefügte Screenshots

Ausgewählte Lösung

The problem has now resolved itself. Still not sure if it was MSN or Firefox but after the last update it was corrected.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

Are you using content blocking extensions that could be causing this ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.

more options

Nothing in your suggestions is responsible. I have checked everything and all is as it was long before the problem occurred. The only content blocker I have is AdBlock which I have used for over a year. There is also no purple shield. I remove data and cookies every day and clear the cache.

more options

Did you try Firefox Troubleshoot Mode?

Try to start Firefox in Troubleshoot Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox

Boot the computer in Windows Safe Mode with network support to see if that has effect.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

There is nothing more I can do until I get another reply to a comment I make on MSN. If nobody replies to me then the error won't occur. It does not happen any other time. Then if I restart FF the comments will not appear again.

more options

I have found that there is or should I say was nothing wrong with the computer. I am using a totally new and recently bought different computer with the latest F.F version but the problem is still the same

more options
more options

I did many times. Not sure if it is an MSN website problem or not. It is not the computer I use as it happens on any I use.

more options

Ausgewählte Lösung

The problem has now resolved itself. Still not sure if it was MSN or Firefox but after the last update it was corrected.