Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Unable to Reduce Multiple Processes in Firefox

  • 4 Antworten
  • 0 haben dieses Problem
  • 29 Aufrufe
  • Letzte Antwort von mathesonre

more options

My keyboard regularly locks up using Firefox. I tracked the problem down to having upwards of 40 Firefox processes running in Task Manager. Disabling them or restarting Firefox only works for a few hours before the problem recurs.

Several people here recommend disabling "Use recommended performance settings," which should give me the option of selecting the max number of processes to be running.

However, when I disable the recommended performance setting, the hardware acceleration option appears, but not the process number selection. I'm finding no way to set the max number of processes.

I'm hoping for a work-around to that, or a different solution.

Thanks.

BTW, I also notice excessive processes running when I use Chrome. I'm concerned why this is happening on both my browsers.

My keyboard regularly locks up using Firefox. I tracked the problem down to having upwards of 40 Firefox processes running in Task Manager. Disabling them or restarting Firefox only works for a few hours before the problem recurs. Several people here recommend disabling "Use recommended performance settings," which should give me the option of selecting the max number of processes to be running. However, when I disable the recommended performance setting, the hardware acceleration option appears, but not the process number selection. I'm finding no way to set the max number of processes. I'm hoping for a work-around to that, or a different solution. Thanks. BTW, I also notice excessive processes running when I use Chrome. I'm concerned why this is happening on both my browsers.

Alle Antworten (4)

more options

The number of processes probably isn't causing the problem. Do you have some way of monitoring your cpu and RAM usage?

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources

more options

Terry -

Task Manager shows CPU and RAM. When I've experienced the problem, I've noticed those figures were relatively high, but were the result of the cumulative use of the many processes running.

more options

Some have reported that pressing F9 and the Windows key simultaneously one or more times has worked to fix issues with the keyboard not working. If this doesn't help then close and restart Firefox or reboot the computer (you may have to reboot more than once).

more options

I found making this windows advanced performance setting to "background processes" actually helped quite a bit. [windows performance setting helps with the many processes]