Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Several websites are no longer displaying text and are unusable

  • 2 Antworten
  • 0 haben dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von CrazyRoadBiker

more options

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/index.html?pg=login (text appears, then disappears) https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues) The websites work fine in Microsoft Edge Chromium. The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium. I also tried creating a new profile w/o all the security turned on. No luck - same problem.
Angefügte Screenshots

Ausgewählte Lösung

I think it's a font problem. Lowes specifies Helvetica before Arial, which can be problematic for Windows users:

Helvetica, Arial, sans-serif

If you have Helvetica installed on your system and you don't need it, you could uninstall it. There's probably an official Microsoft support article on this, but I didn't find it quickly so here's a third party reference if needed: https://www.howtogeek.com/711590/how-to-install-and-remove-font-files-on-windows-10/

Alternately, you could try limiting Firefox to system fonts. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste layout.css.font-visibility.standard and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 2 then press Enter or click the blue check mark button to save the change.

These are the available values:

  • 1 => only use base system fonts
  • 2 => use base system fonts + Firefox language pack fonts
  • 3 => use base system fonts + Firefox language pack fonts + user-installed fonts (default)

Sites can still use downloadable/remote/web fonts that are not locally installed, for example, icon fonts.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

I think it's a font problem. Lowes specifies Helvetica before Arial, which can be problematic for Windows users:

Helvetica, Arial, sans-serif

If you have Helvetica installed on your system and you don't need it, you could uninstall it. There's probably an official Microsoft support article on this, but I didn't find it quickly so here's a third party reference if needed: https://www.howtogeek.com/711590/how-to-install-and-remove-font-files-on-windows-10/

Alternately, you could try limiting Firefox to system fonts. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste layout.css.font-visibility.standard and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 2 then press Enter or click the blue check mark button to save the change.

These are the available values:

  • 1 => only use base system fonts
  • 2 => use base system fonts + Firefox language pack fonts
  • 3 => use base system fonts + Firefox language pack fonts + user-installed fonts (default)

Sites can still use downloadable/remote/web fonts that are not locally installed, for example, icon fonts.

more options

To jscher2000: bingo - that was it. Uninstalled the two Helvetica typefaces and the websites render perfectly again. I should have suspected fonts, but the problem started right after a update - a pure coincidence. You rock! Thank you!