Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Youtube Comments

  • 3 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von dorschtho

more options

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube.

I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7.

If you need any extra information I will gladly provide it.

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube. I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7. If you need any extra information I will gladly provide it.
Angefügte Screenshots

Ausgewählte Lösung

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Hilfreich?

more options

There was a transient YouTube issue that led to a lot of reports on other forums. Is it working for you again?

Hilfreich?

more options

Thank you for the quick reply. The issue is indeed solved now and I'm not sure what exactly the solution was since I attempted many things. The last thing I did was a clean reinstall of Firefox which resolved the issue for Opera too.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.