Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Google drive + documents (sheets) are not loading

  • 6 Antworten
  • 1 hat dieses Problem
  • 283 Aufrufe
  • Letzte Antwort von isaac.beckie

more options

My google drive keeps disconnecting, and google drive/google docs links are not working. I have attached a screenshot of the new tab page when I copy paste a google sheets document URL into the search bar and hit enter. After the reloading icon animates, I stay on the new tab page and the url just sits there. The debug console shows 1 GET request that is timed out (picture also attached).

I can fix the issue by completely closing all firefox windows and opening again, but it will disconnect me after some minutes.

My google drive keeps disconnecting, and google drive/google docs links are not working. I have attached a screenshot of the new tab page when I copy paste a google sheets document URL into the search bar and hit enter. After the reloading icon animates, I stay on the new tab page and the url just sits there. The debug console shows 1 GET request that is timed out (picture also attached). I can fix the issue by completely closing all firefox windows and opening again, but it will disconnect me after some minutes.
Angefügte Screenshots

Ausgewählte Lösung

It seems many are having problems with Google sites. You could try changing the preference mentioned in the answer linked below.

https://support.mozilla.org/en-US/questions/1375929#answer-1502270

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options
more options

Ausgewählte Lösung

It seems many are having problems with Google sites. You could try changing the preference mentioned in the answer linked below.

https://support.mozilla.org/en-US/questions/1375929#answer-1502270

more options

Terry said

It seems many are having problems with Google sites. You could try changing the preference mentioned in the answer linked below. https://support.mozilla.org/en-US/questions/1375929#answer-1502270

I will try this today, and see how it works. Thanks for the response!

more options

jonzn4SUSE said

They are working for me. See screenshot Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf Also, clear your browser cache. https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

I will try safe mode and see if it works. I have also tried clearing cache in the past and the issue persisted after a new session was started (sorry I forgot to mention it). Thanks!

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

more options

cor-el said

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps. See also:

I have done this as also recommended by Terry today. Everything is working now! Reading that linked thread, I strongly believe it is the same issue. Thank you both!