Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

script tag inserted in my page

more options

Firefox (97.0.1) inserts a script tag into my page

<script type="text/javascript" src="/052D8F33-74DD-5940-B13A-6A6B9ED5FFB2/main.js" nonce="C7F6111EAF568746B15137E4E92C6C3E" charset="UTF-8"></script>

This seems to be something from Kaspersky labs:

(function(){ var KasperskyLab = {SIGNATURE:"8413313B-34AF-E24F-BC0F-C01964DF03AD"

Why is this appearing in my page when browsed with FF? What can I do to eliminate insertion of undedirable code into my pages?

Firefox (97.0.1) inserts a script tag into my page <script type="text/javascript" src="/052D8F33-74DD-5940-B13A-6A6B9ED5FFB2/main.js" nonce="C7F6111EAF568746B15137E4E92C6C3E" charset="UTF-8"></script> This seems to be something from Kaspersky labs: (function(){ var KasperskyLab = {SIGNATURE:"8413313B-34AF-E24F-BC0F-C01964DF03AD" Why is this appearing in my page when browsed with FF? What can I do to eliminate insertion of undedirable code into my pages?

Alle Antworten (6)

more options

Do you have any add-on installed by Kaspersky? Check about:addons and about:third-party.

more options

No, I have no add-on installed at all.

more options

Do you use a Kaspersky product on your device?

What is the address of the website that you are trying to view?

more options

The use of a relative URL for the script src suggests that the script is installed on the website you are visiting. Does it seem that way to you?

Do you see the same in other browsers on the same device and on other devices connecting through other networks?

more options

I have no Kaspersky products installed on my device. Other browsers (Vivaldi, Opera) do not show this behavior. The page is served by apache httpd running on my machine (accessed by localhost). It is a hand-written html page.

more options

When you viewed the source of the script, did it load from your locally installed web server or does the address redirect somewhere else?

Could you disable any proxy:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Set "No proxy" and click OK to save the change.

Any difference if you reload the page bypassing the cache (Ctrl+Shift+R)?