Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

wowway

  • 11 Antworten
  • 2 haben dieses Problem
  • 46 Aufrufe
  • Letzte Antwort von kentmh

more options

I have used wowway.net for my email service on Firefox for years. Recently I have become unable to login to my email account using wowway.net. When I click the "Email" button on the wowway.net homepage (https://wowway.net/?inc=27) from within Firefox, a new page opens entitled "Redirecting to Login" with the message "Please wait while we are logging you in." This page stays open indefinitely without connecting to "https://email.wowway.com/modern." The wowway technical support have been unable to help me solve the problem and suggested I use Microsoft Edge instead of Firefox. Microsoft Edge does work, but I much prefer to stay with Firefox if possible.

Can you help me?

I have used wowway.<!-- -->net for my email service on Firefox for years. Recently I have become unable to login to my email account using wowway.<!-- -->net. When I click the "Email" button on the wowway.<!-- -->net homepage (https://wowway.net/?inc=27) from within Firefox, a new page opens entitled "Redirecting to Login" with the message "Please wait while we are logging you in." This page stays open indefinitely without connecting to "https://email.wowway.<!-- -->com/modern." The wowway technical support have been unable to help me solve the problem and suggested I use Microsoft Edge instead of Firefox. Microsoft Edge does work, but I much prefer to stay with Firefox if possible. Can you help me?

Geändert am von Chris Ilias

Alle Antworten (11)

more options

Not Redirecting properly = cookies


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

I have tried everything suggested by FredMcD, to no avail.

more options

UPDATE

When I connect to wowway internet on Microsoft Edge, it takes me to "https://email.wowway.com/?client=advanced#1". If I enter that address on wowway.net, it takes me to "https://wowway.net/#1". It seems wowway refuses to recognize or accept the "https://email.wowway.com/?client=advanced#1" address.

Geändert am von Chris Ilias

more options

CORRECTED UPDATE

When I connect to wowway internet on Microsoft Edge, it takes me to "https://email.wowway.com/?client=advanced#1". If I enter that same address on wowway.net in Firefox, it takes me to "https://wowway.net/#1". It seems wowway refuses to recognize or accept the "https://email.wowway.com/?client=advanced#1" address when I use it in Firefox.

Geändert am von Chris Ilias

more options

Try this; Start from the website's main page. Then go to where you want via the menus. It's possible the link you were using was changed.

more options

That is what I do. I go to "https://wowway.net/" and click on the "Email" icon. Is there any other way to get to the email?

Geändert am von Chris Ilias

more options

Interesting. I use Firefox v54 as my default and had no problem. But when I used the current version, I got:

Redirecting to Login . . .

And that's it.

more options

No problem using Microsoft Edge. I was redirected to; https://login.wowway.com/Default.aspx?redirect=/login.aspx?appid=110

more options
more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 95.0, first offered to Release channel users on December 7, 2021 Version 95.0.1, first offered to Release channel users on December 16, 2021


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

more options

Tried everything, still not working.