Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Open links in tabs instead of new windows different in W11

  • 2 Antworten
  • 1 hat dieses Problem
  • 70 Aufrufe
  • Letzte Antwort von kjcmalden

more options

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93.

My preference would be the W10 way.

Not sure why this would be an OS related issue but there we are.

Regards

Kevin

I set "Open links in tabs instead of new windows" and it opens the bookmark link in a new tab in W10. It opens the bookmark link in the current tab in W11. Both are v93. My preference would be the W10 way. Not sure why this would be an OS related issue but there we are. Regards Kevin

Ausgewählte Lösung

Note that the setting in "Settings -> General -> Tabs" only applies to links that specify a target window and you can divert this to a new tab, otherwise the link is opened in the same tab.

There is a pref to open a bookmark in a new tab.


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Note that the setting in "Settings -> General -> Tabs" only applies to links that specify a target window and you can divert this to a new tab, otherwise the link is opened in the same tab.

There is a pref to open a bookmark in a new tab.


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thank you - sorted in two minutes. I womder why the setting was different in the new installation....