Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have no screen capture whatsoever - no menu comes up with a right click, no screen capture icon is present

  • 8 Antworten
  • 1 hat dieses Problem
  • 37 Aufrufe
  • Letzte Antwort von zzzallan

more options

I have no screen capture whatsoever - no menu comes up with a right click, no screen capture icon is present to add to the menu. I used to have an add on but that disappeared and is no longer available. From your latest tips letter I think I'm using a different browser entirely! If you can help I'd appreciate it- as I say I used to have it in my browser but no longer. Now I have to screen capture and edit it in an external program- I'm sure you'll agree this is horrific to have to do.

Ausgewählte Lösung

screenshots.browser.component.enabled = false Did the trick. A million thanks to you for persevering with me :)

What's wrong with my brain?

"Make sure that the Screenshots feature isn't disabled. You can check these prefs on the about:config page.

   extensions.screenshots.disabled = false
   screenshots.browser.component.enabled = false"

To indicates to me that the "screenshots.browser.component.enabled" should have a value of true?

Anyway I'm as happy as can be - my Fireflox Flag is at full mast!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


zzzallan said

I used to have an add on but that disappeared and is no longer available.

What add-on are you talking about?

Hilfreich?

more options

Make sure that the Screenshots feature isn't disabled. You can check these prefs on the about:config page.

  • extensions.screenshots.disabled = false
  • screenshots.browser.component.enabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


"Take a Screenshot" has been moved out of the page actions container on the location bar and has become a standalone toolbar button. You can drag this Screenshot button in customize mode from the Customize palette to the toolbar or to the overflow area. You can also use the "Ctrl+Shift+S" keyboard shortcut (Windows/Linux) and Right-click on an empty part of the page and select Take Screenshot.

Geändert am von cor-el

Hilfreich?

more options

Your suggestion worked insofar as I managed to toggle the configuration switches to get the screencapture onto the right click menu and as a tool on the toolbar menu. However, when I try to get them to work all I get is a pop up window with a large black X in it which has no functionality. I'm also unablet to get the icons from the menu toolbar onto the screen by adjusting the size of the search bar- they all appear in the overflow.

Hilfreich?

more options

The add-on I had was called screen capture but then to the best of my knowledge this ability became a part of firefox and the add-on fell away but with that I lost all ability to capture screens.

Hilfreich?

more options

This is how I do it for Windows; Taking a Screenshot; Windows > Start > search box > Snip. Select Snipping Tool. Use a compressed image type like PNG or JPG to save the screenshot. Save the picture(s) to your desktop. Press the Reply button. Then press the Add images; Browse button.

Hilfreich?

more options

Thanks - I can actually do it faster by ctrl-scrn and an external graphic program to cut/trim select file type etc.

However, the fact remains that I'm without a handy tool I used to have right in my browser which is where it really should be.

Shame on Firefox to dispense with a great add-on feature and seemingly a problem nobody can effectively deal with.

Hilfreich?

more options

Did you make sure screenshots.browser.component.enabled = false ?

Hilfreich?

more options

Ausgewählte Lösung

screenshots.browser.component.enabled = false Did the trick. A million thanks to you for persevering with me :)

What's wrong with my brain?

"Make sure that the Screenshots feature isn't disabled. You can check these prefs on the about:config page.

   extensions.screenshots.disabled = false
   screenshots.browser.component.enabled = false"

To indicates to me that the "screenshots.browser.component.enabled" should have a value of true?

Anyway I'm as happy as can be - my Fireflox Flag is at full mast!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.