Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Does Not Accept Correct Password

  • 2 Antworten
  • 1 hat dieses Problem
  • 19 Aufrufe
  • Letzte Antwort von Strajeti

more options

Today i was changing my password and 2FA application. I went to my Firefox Account settings and removed my 2FA and Recovery Key. I added my 2FA back again but when i tried to create a new Recovery Key, it didn't work. In the first step of creating a Recovery Key, it asks for a password. I have tried my account password multiple times but it did not accept it. Then i reset my account password and tried again but once again it did not work.

Alle Antworten (3)

more options

Hi @Strajeti First, clear the cache here: https://accounts.firefox.com

  1. Click on the lock icon in the url bar
  2. Then click on the ">" icon that pops up then on More Information
  3. A window will open up and there is a tab named "Security"
  4. Click on "View Cookies" then clear out all of them.
  5. next, try to login again. If this does not work:

let me know and give me a bit more detail

more options

Hi Strajeti

Clear caches to see if that fixes the problem

  1. Click the menu button and select Options.
  2. Select the Privacy & Security panel.
  3. In the Cookies and Site Data section, click Clear Data.
  4. Remove the check mark in front of Cookies and Site Data.
  5. For more information about managing site data, see Manage local site storage settings.
  6. With Cached Web Content check marked, click the Clear button.
  7. Close the about:preferences page. Any changes you've made will automatically be saved.
  8. next, try to login again.

If this does not work can you tell bit more detail and what you have done so far.

more options

First of all, thanks for helping but even after doing what you suggested i am getting the same result. Here is what i did :

1. Disabled "Two-step authentication" 2. Removed "Recovery key" 3. Enabled "Two-step authentication" 4. Got "Incorrect password" error while trying to create "Recovery key" 5. Tried to change password but got "Incorrect password" error 6. Reset password 7. Tried to create "Recovery key" using the new password but got "Incorrect password" error.