X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

FF takes 2 or more min. to initially load in Win10 1903 (was worse in 1909), loads fast after

Veröffentlicht

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin.

73.0.1 (32-bit)

This HP Elitebook 840 G3 running Windows 10 v 1903 64-bit. Have to be careful re-installing as FF wants to make my extensions in GERMAN! Are OK now (see attachment). Have test-removed AdGuard, NO difference, so added it back.

NOTE: screenshot is long out-of-date: AdNauseum removed long before this issue started

Have re-installed FF several times, no improvement in initial startup time. Often have to initiate as admin. 73.0.1 (32-bit) This HP Elitebook 840 G3 running Windows 10 v 1903 64-bit. Have to be careful re-installing as FF wants to make my extensions in GERMAN! Are OK now (see attachment). Have test-removed AdGuard, NO difference, so added it back. NOTE: screenshot is long out-of-date: AdNauseum removed long before this issue started
Angefügte Screenshots

Geändert am von xlcrlee

Ausgewählte Lösung

First, the problem is solved

Tried to get into Safe Mode several times with no success; research then showed that the newer Windows versions eliminated the old ways. There were other, much more complex ways, but my Boot is being run by HP and Macrium working together and I have enough problems without messing everything up (waiting 2+ min. for the first FF startup is minor compared to 100+ bucks bringing it to and waiting perhaps for days to sort things out). Further, even my browser backup Chrome was taking a longish time to start.

There had been a problem a while ago with FF suddenly turning all my add-ons into German, only solved by installing a way-old FF setup and in 2 updates getting 73.0.1 (32-bit). So I saved 32-bit with a Restore Point and downloaded the 73.0.1 (64-bit). Was SUPER-easy! Didn't even have to remove the 32-bit version, only the old desktop icons. All settings and add-ons kept ... and still in English.

Initial start-up time was 11 sec., quite OK! After that, re-starts only a few sec.!

Why I love Firefox > good, smart coders .... :)

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Installierte Plugins

AdBlocker Uliimate AdGuard AdBlocker Kaspersky Protection Social Fixer for Facebook

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4399 Lösungen 61750 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Hat Ihnen das weitergeholfen? 0
Zitieren

Ausgewählte Lösung

First, the problem is solved

Tried to get into Safe Mode several times with no success; research then showed that the newer Windows versions eliminated the old ways. There were other, much more complex ways, but my Boot is being run by HP and Macrium working together and I have enough problems without messing everything up (waiting 2+ min. for the first FF startup is minor compared to 100+ bucks bringing it to and waiting perhaps for days to sort things out). Further, even my browser backup Chrome was taking a longish time to start.

There had been a problem a while ago with FF suddenly turning all my add-ons into German, only solved by installing a way-old FF setup and in 2 updates getting 73.0.1 (32-bit). So I saved 32-bit with a Restore Point and downloaded the 73.0.1 (64-bit). Was SUPER-easy! Didn't even have to remove the 32-bit version, only the old desktop icons. All settings and add-ons kept ... and still in English.

Initial start-up time was 11 sec., quite OK! After that, re-starts only a few sec.!

Why I love Firefox > good, smart coders .... :)

First, the problem is solved Tried to get into Safe Mode several times with no success; research then showed that the newer Windows versions eliminated the old ways. There were other, much more complex ways, but my Boot is being run by HP and Macrium working together and I have enough problems without messing everything up (waiting 2+ min. for the first FF startup is minor compared to 100+ bucks bringing it to and waiting perhaps for days to sort things out). Further, even my browser backup Chrome was taking a longish time to start. There had been a problem a while ago with FF suddenly turning all my add-ons into German, only solved by installing a way-old FF setup and in 2 updates getting 73.0.1 (32-bit). So I saved 32-bit with a Restore Point and downloaded the 73.0.1 (64-bit). Was SUPER-easy! Didn't even have to remove the 32-bit version, only the old desktop icons. All settings and add-ons kept ... and still in English. Initial start-up time was 11 sec., quite OK! After that, re-starts only a few sec.! Why I love Firefox > good, smart coders .... :)
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4399 Lösungen 61750 Antworten
Veröffentlicht

Hilfreiche Antwort

That was very good work. Well Done.

That was very good work. Well Done.
Hat Ihnen das weitergeholfen? 1
Zitieren

Fragesteller

UPDATE: as of now FF initially loads in 5 sec., faster after that. the improvement (from over 2 min.) apparently only due to switching from 32-bit back to 64-bit (the 32-bit version the result of FF making my add-ons in German, then solved by installing an old 55.0 version which was 32-bit, which then updated to the 73.0.1 version in 32-bit but with the add-ons back in English). And now back to 64-bit.  :)

UPDATE: as of now FF initially loads in 5 sec., faster after that. the improvement (from over 2 min.) apparently only due to switching from 32-bit back to 64-bit (the 32-bit version the result of FF making my add-ons in German, then solved by installing an old 55.0 version which was 32-bit, which then updated to the 73.0.1 version in 32-bit but with the add-ons back in English). And now back to 64-bit. :)
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4399 Lösungen 61750 Antworten
Veröffentlicht

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.