Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

in firefox 65 64 bit STOP VIDEO FROM AUTOMATCALLY PLAYING VERY ANNYOYING

  • 6 Antworten
  • 4 haben dieses Problem
  • 782 Aufrufe
  • Letzte Antwort von cor-el

more options

I cannot stop videos from automatically playing when I click on an article to read when there is a video available to play. It just starts playing If this is not corrected I am not using Firefox anylonger.

Ausgewählte Lösung

this seemed to help but cannot wait until the next upgrade when this isnt going to be an issue.

Thanks for your assistance

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

So where is the troubling link?

more options

Try this extension:

more options

Hello blackeart,

This will not stop the annoying autoplay just yet, but soon :

https://support.mozilla.org/en-US/kb/block-autoplay


For now (apart from installing an add-on) :

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

media.autoplay.allow-muted = false

media.autoplay.allow-extension-background-pages = false

If you have to change anything, then close and restart Firefox.

Geändert am von McCoy

more options

Ausgewählte Lösung

this seemed to help but cannot wait until the next upgrade when this isnt going to be an issue.

Thanks for your assistance

more options

I followed all of the steps shown and they have NO effect in FF 66.0.2

more options

You can look at these prefs on the about:config page to see if these values work for you.

  • media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt]
  • media.autoplay.allow-muted = false
  • media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try false and true to see what works for you.

It is possible that the media isn't detected and the media still starts playing and the block media icon on the location bar is missing.

You can also try the extension I mentioned above.