Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Upgraded to ubuntu 18.04 & MOdzilla products will not connect to internet. Network connection is there. Pinged 8.8.8.8 just fine.

  • 10 Antworten
  • 1 hat dieses Problem
  • 361 Aufrufe
  • Letzte Antwort von FFus3r

more options

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

Alle Antworten (10)

more options

try this,

In the address bar, type about:config and press enter and accept the warning, search for network.dns.disableIPv6 and double-click to set its value

more options

It was already disabled but I enabled it and same issue so I disabled it again. Still same issue.

more options

go to options > general > network > settings

and choose Auto-detect proxy settings for this network

more options

Tried that also. Didn't make a difference. Still receive the server not found error.

more options

Some additional information...

When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message.

more options

NoGMO said

Some additional information... When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message.

That to me would indicate ISP problems.

more options

Try this:


TCP/IP stack repair options for use with Windows XP with SP2 or SP3.

Start, Run, CMD, OK to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reboot the machine.

more options

Thanks, but not a Windows box.

more options

The wireless connection is being made. I just verified with the my isp.

It seems to be something in netplan. I created a 01-netcfg.yaml in /etc/netplan and added

nameservers:

        addresses: [8.8.8.8, 8.8.4.4]

Rebooted the box and still am having difficulties with urls.

Any ideas?

more options

Ausgewählte Lösung