X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Upgraded to ubuntu 18.04 & MOdzilla products will not connect to internet. Network connection is there. Pinged 8.8.8.8 just fine.

Veröffentlicht

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 25.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.8.198
  • VLC media player Web Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Weitere Informationen

FFus3r 50 Lösungen 757 Antworten
Veröffentlicht

try this,

In the address bar, type about:config and press enter and accept the warning, search for network.dns.disableIPv6 and double-click to set its value

try this, In the address bar, type '''about:config''' and press enter and accept the warning, search for '''network.dns.disableIPv6''' and double-click to set its '''value'''
Veröffentlicht

Fragesteller

It was already disabled but I enabled it and same issue so I disabled it again. Still same issue.

It was already disabled but I enabled it and same issue so I disabled it again. Still same issue.
FFus3r 50 Lösungen 757 Antworten
Veröffentlicht

go to options > general > network > settings

and choose Auto-detect proxy settings for this network

go to options > general > network > settings and choose '''Auto-detect proxy settings for this network'''
Veröffentlicht

Fragesteller

Tried that also. Didn't make a difference. Still receive the server not found error.

Tried that also. Didn't make a difference. Still receive the server not found error.
Veröffentlicht

Fragesteller

Some additional information...

When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message.

Some additional information... When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message.
WestEnd 60 Lösungen 5387 Antworten
Veröffentlicht

NoGMO said

Some additional information... When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message.

That to me would indicate ISP problems.

''NoGMO [[#answer-1154970|said]]'' <blockquote> Some additional information... When I ping www.google.com, www.firefox.com and others I receive a cannot find host or server message. </blockquote> That to me would indicate ISP problems.
FFus3r 50 Lösungen 757 Antworten
Veröffentlicht

Try this:


TCP/IP stack repair options for use with Windows XP with SP2 or SP3.

Start, Run, CMD, OK to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reboot the machine.

Try this: TCP/IP stack repair options for use with Windows XP with SP2 or SP3. Start, Run, '''CMD,''' OK to open a command prompt. Reset WINSOCK entries to installation defaults: '''netsh winsock reset catalog''' Reset TCP/IP stack to installation defaults. '''netsh int ip reset reset.log''' '''Reboot the machine. '''
Veröffentlicht

Fragesteller

Thanks, but not a Windows box.

Thanks, but not a Windows box.
Veröffentlicht

Fragesteller

The wireless connection is being made. I just verified with the my isp.

It seems to be something in netplan. I created a 01-netcfg.yaml in /etc/netplan and added

nameservers:

        addresses: [8.8.8.8, 8.8.4.4]

Rebooted the box and still am having difficulties with urls.

Any ideas?

The wireless connection is being made. I just verified with the my isp. It seems to be something in netplan. I created a 01-netcfg.yaml in /etc/netplan and added nameservers: addresses: [8.8.8.8, 8.8.4.4] Rebooted the box and still am having difficulties with urls. Any ideas?
FFus3r 50 Lösungen 757 Antworten
Veröffentlicht

Ausgewählte Lösung

see the answer here: * https://askubuntu.com/questions/1021884/no-internet-after-upgrade-from-16-04-to-18-04