Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

YouTube "An error occurred. Please try again later" while being signed in

  • 5 Antworten
  • 2 haben dieses Problem
  • 13761 Aufrufe
  • Letzte Antwort von jscher2000

more options

Hey,

Every YouTube video won't play and shows me the error:"An error occurred. Please try again later". It's almost a clean Windows install(1 month ago), tried clean reinstalling Firefox several times, with/without add-ons, clearing history/cache, direct Google DNS, restarting PC/router.. tried everything! even installed K-Lite Codec, Flash player, tried tweaking about:config - nothing worked.

I found out that everything works until I sign in into my YouTube account and then YouTube loads slowly and doesn't play videos. It works fine using other browsers. The issue started just a few days ago...

Thanks in advance!

Ausgewählte Lösung

Last week, other users also reported YouTube acting up while they were logged into their Google account, but behaving normally when logged out. I haven't seen an explanation for that.

Several users have reported that YouTube generally works more poorly in Firefox since YouTube introduced the "Polymer" design. You could try reverting Firefox to the old design using the following URL or an add-on:

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

One thing to try is to disable Tracking Protecting (if you have enabled it, that is) :

https://support.mozilla.org/en-US/kb/tracking-protection


Another thing to try i (if you haven't already) is to disable graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

more options

McCoy said

One thing to try is to disable Tracking Protecting (if you have enabled it, that is) : https://support.mozilla.org/en-US/kb/tracking-protection

Another thing to try i (if you haven't already) is to disable graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

It's already unchecked, so this didn't helped...

more options

Ausgewählte Lösung

Last week, other users also reported YouTube acting up while they were logged into their Google account, but behaving normally when logged out. I haven't seen an explanation for that.

Several users have reported that YouTube generally works more poorly in Firefox since YouTube introduced the "Polymer" design. You could try reverting Firefox to the old design using the following URL or an add-on:

more options

jscher2000 said

Last week, other users also reported YouTube acting up while they were logged into their Google account, but behaving normally when logged out. I haven't seen an explanation for that. Several users have reported that YouTube generally works more poorly in Firefox since YouTube introduced the "Polymer" design. You could try reverting Firefox to the old design using the following URL or an add-on:

Using the 'YouTube Classic' add-on did the trick, thanks! I also added 'Enhancer for YouTube' add-on to add the dark theme that I'm really used to.

I hope Mozilla is aware of this issue and trying to fix it, or at least a built-in fix for this.

more options

dmgvol said

I hope Mozilla is aware of this issue and trying to fix it, or at least a built-in fix for this.

Does public shaming count as trying to fix it? https://www.google.com/search?q=youtube+slow+firefox+polymer