Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Since the last 'upgrade' my search engines will not work in Firefox, I have to use Edge

  • 2 Antworten
  • 1 hat dieses Problem
  • 2349 Aufrufe
  • Letzte Antwort von cor-el

more options

Since your last "upgrade" none of my search engines will display results, I simply get a blank page [Bing & Google]. I don't have this problem in Edge or Chrome.

I've cleared the cache in my modem, router, computer, and Firefox. I've changed my proxy setting to 'No Proxy' and tried 'system proxy' neither fixes the problem.

I've been using Firefox since it was known as Netscape. I left for a brief time because you dropped the ball but came back when you offered Quantum. I've been happy up to now but this 'upgrade' to 59.0.1 (64-bit) has left a bad taste in my mouth.

How do I fix this?

Ausgewählte Lösung

Try to rename/remove search.json.mozlz4 in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software (Avira) is causing problems.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Hi wJamesa, does some of the content appear when you move the mouse around over it? Does a touch of zoom fix it temporarily (hold down Ctrl and tap + or -)?

That would be characteristic of a Firefox 59 issue affecting Windows users who disabled ClearType font smoothing. As a temporary workaround, you can disable Firefox from using hardware acceleration. This is one of the settings mentioned in the following article. You need to exit Firefox and start it up again before that takes effect.

Firefox's performance settings

more options

Ausgewählte Lösung

Try to rename/remove search.json.mozlz4 in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software (Avira) is causing problems.