Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to stop history list view from resetting to top?

  • 1 Antwort
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von FredMcD

more options

When opening a page from history list sorted by last visited, the opened page (naturally) jumps to top of the list. But so does the list selection, as it stays on the item, and probably because of this, the list view gets reset to top. This is annoying if you want to open more than one page, and must scroll several screenfuls down to reach them.

None of the other sorting methods help either. For example, sort by date just groups the list by date, and sorts alphabetically (!) inside each day. The only chronological sorting method is by last visited, and the position where interesting pages are, is lost every time one is opened.

Is there a way to stop the history view from resetting? It does not reset when opening a bookmark, following links on webpages or using direct URLs.

When opening a page from history list sorted by last visited, the opened page (naturally) jumps to top of the list. But so does the list selection, as it stays on the item, and probably because of this, the list view gets reset to top. This is annoying if you want to open more than one page, and must scroll several screenfuls down to reach them. None of the other sorting methods help either. For example, sort by date just groups the list by date, and sorts alphabetically (!) inside each day. The only chronological sorting method is by last visited, and the position where interesting pages are, is lost every time one is opened. Is there a way to stop the history view from resetting? It does not reset when opening a bookmark, following links on webpages or using direct URLs.

Alle Antworten (1)

more options

There was an add-on that could help, but it's not compatible with Quantum.

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for what you want.


Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 29.0.0.113

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration