Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox updated to Quantum and blows Win8.1 dual processor out of the water. Usage runs as high as 100% Here's a screenshot. I picked a dull website with no ads

  • 12 Antworten
  • 10 haben dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von MAN2015

more options

Firefox updated to Quantum and blows Win8.1 dual processor out of the water. Usage runs as high as 100% Here's a screenshot. I picked a dull website with no ads running etc. CPU usage spikes every few seconds and Firefox averages really high compared to Internet Explorer. Notice the regular spikes in usage don't correlate with disk usage so I don't think it's causing paging to occur. What has Mozilla done to Firefox to cause this?

Firefox updated to Quantum and blows Win8.1 dual processor out of the water. Usage runs as high as 100% Here's a screenshot. I picked a dull website with no ads running etc. CPU usage spikes every few seconds and Firefox averages really high compared to Internet Explorer. Notice the regular spikes in usage don't correlate with disk usage so I don't think it's causing paging to occur. What has Mozilla done to Firefox to cause this?
Angefügte Screenshots

Ausgewählte Lösung

Please also see the reply from philipp in this thread regarding accessibility services: Firefox 57 hangs up.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (12)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

That was one of the first things I tried. I've since observed that the Quantum update works fine on a Windows 7 Pro machine. Haven't tried it on an old XP because if Firefox acts the same I know I would get a BSD. Seems to be unique though to Win8.1.

I've reduced threads to 1 instead the default 4 and still no help.

Thanks anyway for the help.

more options

You can try to disable hardware acceleration in Firefox.

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

Last night I had completely uninstalled and then reinstalled Firefox (no help). Then about 10:30 Firefox crashed. Crash report was sent to Mozilla.

Tried disabling HW acceleration (no help). Then I safe booted Win8. Screenshot is below. I had four tabs active (some very busy sites with many adverts popping up, etc. Almost no CPU loading. The spike in CPU usage was when I resized and moved Firefox to take the screenshot. Everything worked smoothly. Easy to scroll down webpages and drop down menus, etc. So now the problem is what is conflicting with Firefox.

Under XP you could selectively disable drivers when restarting windows in safe mode. Doesn't seem to be the case in Win8. I wonder if msconfig might be used to shut down programs/processes one at a time to locate conflict.

Thanks for your tip. It might lead to a solution.

MAN2015

more options

I used msconfig to selectively shut down processes that might be causing the problem but no help. Gets touchy with the Microsoft processes and some cannot be shut down.

So for now Firefox is a paper weight and I have to use IE. I can call Firefox my "Win8 CPU Overload Pulse Generator". It overloads the CPU at 6 - 7 second intervals like a clock.

Any way to get back to a previous version of Firefox that works?

more options

could you provide your latest few submitted crash reports? please enter about:crashes into the location bar, copy the latest few report ids from there starting with bp- & paste them here into a forum reply. this will give us a better understanding what may be triggering those crashes.

more options

Here is the only one that has occurred since the update about 3 days ago -

b6b91b00-a908-45e6-bab9-9765a740fce4

more options

MAN2015 said

Here is the only one that has occurred since the update about 3 days ago - b6b91b00-a908-45e6-bab9-9765a740fce4

Please submit the bp- file as instructed by this so I can open on this end as a link : https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

Ausgewählte Lösung

Please also see the reply from philipp in this thread regarding accessibility services: Firefox 57 hangs up.

more options

Well things are getting confusing. Phillip and Pkshadow asked me to list the bp- crash report link. Following the instructions when I left clicked and opened in new tab I got the message that the crash report had not been accepted because it might be "throttleing" or something.

1. Then I get a message that a patch is waiting for download. I download the patch and run the script. It reboots the computer but the problem still remains.

2. Then I get a critical update. So I download and run the script. It fails with the following message: Script Error Line: 10 Char: 21 Error: Invalid character Code: 800A03F6 Source: Microsoft script compilation error

3. Problem remains

more options

What patch? Firefox doesn't download patches. You didn't download Firefox patch.js did you? That's malware

more options

jscher2000 said

Please also see the reply from philipp in this thread regarding accessibility services: Firefox 57 hangs up.

FIREFOX IS FIXED! I went into menu>options.privacy&security>permissions and checked the "allow Firefox to block accessibility ...." and now Firefox is working great! See screenshot.

Thanks jscher2000 and everyone else for the help. I've got my Firefox back. It's a good day.

Geändert am von MAN2015