Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

UI Text too big on LXDE

  • 3 Antworten
  • 1 hat dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von cor-el

more options

i just connected an old computer (running lubuntu) to my tv. After doing this, a lot of text was too small. Therefore, I changed the LXDE default font to be bigger. This works for the most part, but firefox is not doing too well.

in fact, Firefox had decent text sizes before i made this change. Afterwards, the UI text of Firefox was far too big. This includes the tab names, location bar, search bar and thee hover url. Websites are fine and so are the UI icons. Websites are fine. How can I get these texts to show in a more reasonable size?

I tried changing layout.css.devPixelsPerPx, but that changed a lot but not the text. For example, the normal-sized icons became smaller, while the huge text stayed huge. is there some other setting I can change?

Alle Antworten (3)

more options

Try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. Modifying layout.css.devPixelsPerPx affects user interface and web pages (global zoom). You can use an extension to correct the appearance of web pages.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

As I mentioned, I did try that and it was in not the solution.

In fact, setting it to 1.0 seemed to have no effect. Setting it to something lower (i.e. 0.5) made everything that was normal size (like the icons) smaller but the text remained unaffected.

more options

Can you attach a screenshot?

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure that you do not exceed the maximum size of 1 MB