Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can not minimize, resize or close using buttons

  • 8 Antworten
  • 3 haben dieses Problem
  • 115 Aufrufe
  • Letzte Antwort von FredMcD

more options

Hello.

This evening the buttons at the top right of the browser to minimize, resize and close have stopped working. I can no longer minimize or resize the browser window and I must close all tabs individually to close the browser or select "close window" on the taskbar.

Any help is appreciated.

Ausgewählte Lösung

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (8)

more options

You may have a corrupt xulstore.json file. https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved


Do you have NVidia’s network access manager or Forceware Network Manager software installed? Disable / remove it. https://support.mozilla.org/en-US/kb/connectivity-crashing-firefox-43-update

more options

Thanks Fred. Turns out I needed to clear my PC Cache. Thanks for helping.

more options

Scratch that. The issue has resumed - I can use the minimize, resize and close buttons UNTIL I have clicked on anything else on the page, eg started to enter a URL, opened a new tab, enter login data on my home page site. Thereafter if I wish to use those buttons I have to clear my recent history. While this works, everytime I click anything thereafter I must do the same again. Also, I do not have NVidia’s network access manager or Forceware Network Manager software installed.

Thanks for any additional advice.

more options

Additional info: If I open a new Window and close it, I can then use to minimize, resize and close buttons on the original window, until I have clicked anywhere else in the original window - then the buttons can no longer be activated.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Thanks again Fred.

Sorted the issue with a new mouse.

)

Cheers

more options

You can try to set browser.tabs.drawInTitlebar to false on the about:config page to disable displaying the tabs in the title bar.

more options

Ausgewählte Lösung

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.