Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is flagging Adobe Flash Player as being vulnerable even though I have the latest version installed. Why is that?

  • 3 Antworten
  • 10 haben dieses Problem
  • 1617 Aufrufe
  • Letzte Antwort von jscher2000

more options

I have the latest version of Adobe Flash installed 18.0.0.203 - this is confirmed on both the adobe site and the Firefox add-ons page. Yet, I continue to get the message saying Flash Player is vulnerable...

Ausgewählte Lösung

All versions of the Flash plugin have been disabled by Mozilla because of a disclosed security vulnerability in the plugin that Adobe needs to address via a security update.

  • bug 1182751 - (CVE-2015-5122) Blocklist vulnerable versions of Flash Player plugin (18.0.0.203 and lower)

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html


Diese Antwort im Kontext lesen 👍 3

Alle Antworten (3)

more options

Type about:plugins<enter> in the address bar. Now search for the plug-in. Now copy it's information and post it below.

Example; Adobe Acrobat File: nppdf32.dll,nppdf32.dll Path: C:\Program Files (x86)\Adobe\Reader 11.0\Reader\browser\nppdf32.dll,C:\Program Files (x86)\Adobe\Reader 11.0\Reader\AIR\nppdf32.dll Version: 11.0.9.29 State: Enabled Adobe PDF Plug-In For Firefox and Netscape 11.0.9


Are you sure you are seeing a real message? Not spam?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Ausgewählte Lösung

All versions of the Flash plugin have been disabled by Mozilla because of a disclosed security vulnerability in the plugin that Adobe needs to address via a security update.

  • bug 1182751 - (CVE-2015-5122) Blocklist vulnerable versions of Flash Player plugin (18.0.0.203 and lower)

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html


more options

Sorry for the inconvenience. If you are not accustomed to using the "Ask to Activate" feature for a plugin, here's what to expect:

When you visit a site that wants to use the Flash, you should see a notification icon in the address bar and one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the Lego-like icon in the address bar to allow Flash.

But the page might be using Flash only for tracking or playing a video ad. If you don't see an immediate need for Flash, feel free to ignore the notification, it will just sit there in case you want it later.