Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how do I get the new tab start up to stop--it is very intrusive and makes me want to stop using mozilla

  • 2 Antworten
  • 2 haben dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von cor-el

more options
This tab keeps popping up and I want it to stop: https://support.mozilla.org/en-US/kb/startup-home-page-download-settings?redirectlocale=en-US&as=u&redirectslug=Options+window+-+General+panel&utm_source=inproduct Help please

Alle Antworten (2)

more options

The link may have accidentally gotten set as your home page. If so, you can fix this by following the instructions in this article: How to set the home page

You can also choose what Firefox does when it starts in the Options (see When Firefox starts).

more options

Does this happen when you start Firefox or when you open a new tab?

You can check the browser.newtab.url pref on the about:config page and set that pref to your preferred new tab page.

  • the default new tab page with the tiles is about:newtab
  • the default home page is about:home
  • for a blank page you can use about:blank

The browser.newtabpage.enabled pref should be set to true to use the page set via browser.newtab.url as the new tab page.

See this article about the New Tab page (about:newtab):