Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox will only zoom text, not the entire page.

  • 3 svar
  • 6 har dette problem
  • 18 visninger
  • Seneste svar af flyingace747

more options

Hi. Recently I was using Youtube and ran into a bit of a problem. When ever I zoom the page it only zooms the text, not the entire page. Ive tested it on other pages like google.com and it workes fine and zooms the whole page. Also, when I use youtube.com. the page works perfectly, but I cant sign in because there are no cookies. Ive also tried uninstalling firefox and deleting the firefox folder but with no luck. This might be because I accidentally pressed CTRL and ? when I was typing as I ment to press shift.

Hi. Recently I was using Youtube and ran into a bit of a problem. When ever I zoom the page it only zooms the text, not the entire page. Ive tested it on other pages like google.com and it workes fine and zooms the whole page. Also, when I use youtube.com. the page works perfectly, but I cant sign in because there are no cookies. Ive also tried uninstalling firefox and deleting the firefox folder but with no luck. This might be because I accidentally pressed CTRL and ? when I was typing as I ment to press shift.

Valgt løsning

Did you check the zoom setting in View > Zoom > Zoom Text Only?

Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.


Læs dette svar i sammenhæng 👍 1

Alle svar (3)

more options

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Then try logging in ,it might solve the problem.

Let us know if this solves the issues you are having.

Thanks!

more options

Valgt løsning

Did you check the zoom setting in View > Zoom > Zoom Text Only?

Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.


Ændret af cor-el den

more options

Thanks man it worked.