X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Since the new update of Firefox, I am unable to open new tabs my clicking the + box. Was wondering what is needed to fix this issue?

Skrevet

Tabs button + not opening up when clicking on new tab.

Tabs button + not opening up when clicking on new tab.

Valgt løsning

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Installerede plugins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Google Update
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • BlackBerry WebSL Browser Plug-In
  • 5.1.10411.0
  • Picasa plugin
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.633
  • NPWLPG
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Office Live Update v1.5
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo! activeX Plug-in Bridge
  • Rhapsody Player Engine Plugin

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/20100101 Firefox/17.0

Yderligere information

Luk
the-edmeister
  • Moderator
5391 løsninger 40022 svar

Valgt løsning

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

'''Try the Firefox SafeMode''' to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_safe-mode-window_2 Troubleshoot Firefox issues using Firefox SafeMode] When in Safe Mode... <br /> * The status of plug-ins is not affected. * Custom preferences are not affected. * All extensions are disabled. * The default theme is used, without a persona. * userChrome.css and userContent.css are ignored. * The default toolbar layout is used. * The JIT Javascript compiler is disabled. * Hardware acceleration is disabled. * You can open the Firefox 15.0+ SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' '''''If it is good in the Firefox SafeMode''''', your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes ''When you figure out what is causing that, please let us know. It might help other user's who have that problem.''

Spørgsmålsstiller

Thank you for the information! I found that the extension of "Ask Toolbar" was providing the interruption to the "open a new tab" function to the toolbar. After I disabled the "Ask Toolbar" function the "open a new tab" utility began to operate efficiently.

Thank you for the information! I found that the extension of "Ask Toolbar" was providing the interruption to the "open a new tab" function to the toolbar. After I disabled the "Ask Toolbar" function the "open a new tab" utility began to operate efficiently.
emelar 0 løsninger 1 svar

Thank you, the above helped. Even though the ASK toolbar was disabled, I had to remove it by going to the above menu and clicking successively upon:

  • tools ->
  • add-ons ->
  • extensions (and then on the extension preceded by the "ASK" icon I clicked)
  • "remove".

The new tab functionality came right back after restarting Firefox.

Thank you, the above helped. Even though the ASK toolbar was disabled, I had to '''remove''' it by going to the above menu and clicking successively upon: * tools -> * add-ons -> * extensions (and then on the extension preceded by the "ASK" icon I clicked) * "remove". The new tab functionality came right back after restarting Firefox.

Ændret af emelar den