Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't enable/disable "allow third party cookies" with the new Firefox preferences

  • 2 svar
  • 2 har dette problem
  • 80 visninger
  • Seneste svar af jfgboston

more options

The newly revised preferences for Firefox--specifically 'Privacy' and 'Security' don't appear to have an option for me to enable and disable third-party cookies. I don't allow them generally, but need to enable them in order to use my bank's billpay. PLEASE--if anyone has an answer to this, I'm trying to find out how to enable and disable third-party cookies, as I did with the previous Firefox preferences.

Valgt løsning

In the History section of Options -> Privacy , is the dropdown set to 'Firefox will: Use custom settings for History '?

This should reveal the granular settings for saving cookies and forms, etc.

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

In the History section of Options -> Privacy , is the dropdown set to 'Firefox will: Use custom settings for History '?

This should reveal the granular settings for saving cookies and forms, etc.

more options

Many, many thanks--same familiar settings I was using before. I appreciate your speedy and helpful reply.