Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox private mode language error

  • 3 svar
  • 0 har dette problem
  • 2 visninger
  • Seneste svar af zeroknight

more options

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok .

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok .
Vedhæftede skærmbilleder

Alle svar (3)

more options

That sounds like Bug 1889697 which should be fixed in version 125. Try updating to the latest version.

Nyttig?

more options

Note that this is a problem with fonts and not a language related issue.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website. If the Fonts tab is hidden, click the Down arrow at the right end.

Nyttig?

more options

Please disregard my previous comment, I did not see your screenshot. This is possibly due to Strict Tracking Protection limiting font visibility in private windows, try switching to Standard or Custom with "Suspected fingerprinters" disabled.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.