Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What happened to my Screenshot Icon in FF 120?

  • 2 svar
  • 0 har dette problem
  • 29 visninger
  • Seneste svar af Compumind

more options

Greetings!

This is so strange.

My Screenshot Icon in FF 120 is gone. Tried adding it back, but it's not there under More Tools -> Customize Toolbar. Overllayed Firefox with a new install - no change. Disabled/enabled extensions and themes. No go.

Am I the only one? Any ideas?

Thanks. :)

Greetings! This is so strange. My Screenshot Icon in FF 120 is gone. Tried adding it back, but it's not there under More Tools -> Customize Toolbar. Overllayed Firefox with a new install - no change. Disabled/enabled extensions and themes. No go. Am I the only one? Any ideas? Thanks. :)

Valgt løsning

Make sure that Screenshots isn't disabled.

You can check these prefs on the about:config page (both should be false).

  • extensions.screenshots.disabled => false
  • screenshots.browser.component.enabled => false

Taking screenshots can be disabled via a policy (see about:policies).

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

You can drag this Screenshot button in customize mode from the Customize palette to the toolbar or to the overflow area. You can also use the "Ctrl+Shift+S" keyboard shortcut (Windows/Linux) and Right-click on an empty part of the page and select Take Screenshot. If you do not see an item on a toolbar and in the Customize palette, click Restore Defaults in the Customize palette window to restore the default toolbar set.

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

Make sure that Screenshots isn't disabled.

You can check these prefs on the about:config page (both should be false).

  • extensions.screenshots.disabled => false
  • screenshots.browser.component.enabled => false

Taking screenshots can be disabled via a policy (see about:policies).

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

You can drag this Screenshot button in customize mode from the Customize palette to the toolbar or to the overflow area. You can also use the "Ctrl+Shift+S" keyboard shortcut (Windows/Linux) and Right-click on an empty part of the page and select Take Screenshot. If you do not see an item on a toolbar and in the Customize palette, click Restore Defaults in the Customize palette window to restore the default toolbar set.

Nyttig?

more options

Thank you very much. The Reset was the solution.

Ændret af Compumind den

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.