Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gah. Your tab crashed - Error with no Crashlogs - even in new install

  • 11 svar
  • 1 har dette problem
  • 19 visninger
  • Seneste svar af aufisch

more options

It started today, with no new software, or addons installed. Version is 119.0 64bit.

I tried: - troubleshooting mode - disabling all Addons - uninstalling and re-installing Firefox - setting both browser.tabs.remote.autostart and browser.tabs.remote.autostart.2 to "false" - uninstalling Firefox, manually deleting everything Mozilla related in the App-Data, and Programs folders and finally re-installing Firefox

At least the last one should have worked? I am at a complete loss and rather frustrated.

about:crashes claims that there are no submitted crash-reports.

It started today, with no new software, or addons installed. Version is 119.0 64bit. I tried: - troubleshooting mode - disabling all Addons - uninstalling and re-installing Firefox - setting both browser.tabs.remote.autostart and browser.tabs.remote.autostart.2 to "false" - uninstalling Firefox, manually deleting everything Mozilla related in the App-Data, and Programs folders and finally re-installing Firefox At least the last one should have worked? I am at a complete loss and rather frustrated. about:crashes claims that there are no submitted crash-reports.

Alle svar (11)

more options

Try disabling any third-party antivirus or security software.

Does it still happen when rebooting in Windows Safe Mode?

more options

I am using Bitdefender. I turned off everything I could find but still the same.

Just to be safe, I downloaded Malwarebites and the Kaspersky Root scanner and let them both run. They both didn't find anything.

When starting in Windows Safemode (Nr. 5 with Network support) my Wifi-card is being disabled. Firefox starts normal but can't of course connect to any pages.

more options

Reinstall the Visual C++ Redistributable.

Go to about:third-party in the address bar and try disabling third-party modules.

Check your file system integrity by running sfc /scannow from command prompt.

more options

I re-installed the Visual C++ Redistributables - restarted the computer and it is still the same

I ran sfc /scannow - Windows found some corrupted files and was able to fix them, but this didn't solve my problem either (rebooted computer after running it).

When going to about:third-party I have three entries (see image) but no block button. Fixing the missing block button was not possible because about:config tells me that the browser.launcherProcess.enabled is set to true, but about:support tells me that the launcher process is "disabled due to failure" (but still no crash reports)

more options

Update:

I uninstalled both Start11 and Opus Explorer, and made sure their respective dll's weren't found, but neither of them are responsible for my problem. Sigh....

Ændret af aufisch den

more options

Update 2:

So after having done all that, I go back to about:third-party and it shows me completely different third-party dll, even though both Start11 and Opus Explorer have been re-installed and my Nvidia-Drivers have never been uninstalled at all? (see picture)

This time it is Bitdefender.....

more options

Update 3:

Uninstalled Bitdefender - rebooted and it is still the same Uninstalled my Nvidia-Drivers - no luck as well

I am about to give up on Firefox.

more options

What URL in the tab is this about ?

Did you check the Browser Console to see whether any thing is reported about this tab crash ?

more options

It's about all and any possible URL's not a specific one.

I attached the contents of the browser console. I don't know enough for me to understand any of it.

more options

You can check for issues with Storage (indexedDB).

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Thanks for your continous support. As I said initially, I had previously erased all data pertaining to Mozilla and had done a new install. Creating a new profile using your method didn't change anything either, unfortunately.

And I can't use the storage-test-glitch link, as that tab crashes constantly as well.

As a last resort, I tried to uninstall Firefox, manually delete all Mozilla or Firefox Folders - rebooted the computer - cleaned the registry - rebooted again, and then re-installed Firefox. But it is still the same.