Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to get rid of "Request for font YOUR_FONT_NAME_HERE blocked at visibility level 2 (requires 3)" warning and get your font working?

  • 3 svar
  • 1 har dette problem
  • 81 visninger
  • Seneste svar af antizilla

more options

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning showing up in the console: "Request for font FONT_NAME_HERE blocked at visibility level 2 (requires 3)."

I specify fonts using "font-family" property (CSS).

Help me out here, please. How can I fix this (so my pages look proper again)?

Thank you.

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning showing up in the console: "Request for font FONT_NAME_HERE blocked at visibility level 2 (requires 3)." I specify fonts using "font-family" property (CSS). Help me out here, please. How can I fix this (so my pages look proper again)? Thank you.

Valgt løsning

Fingerprinting protection has been added to Strict Tracking Protection which uses a hard-coded list of visible fonts. You can switch to Custom mode and disable "Suspected fingerprinters" if fonts are more of a priority.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

This is due bug 1736005, bug 1715501 and bug 1715537.

Do you have fingerprint protection enabled in Settings (or using it in a private window)?

Ændret af TyDraniu den

Nyttig?

more options

Valgt løsning

Fingerprinting protection has been added to Strict Tracking Protection which uses a hard-coded list of visible fonts. You can switch to Custom mode and disable "Suspected fingerprinters" if fonts are more of a priority.

Nyttig?

more options

TyDraniu, zeroknight, hey there and thank you for your replies.

I went to Settings, unchecked the "Suspected fingerprinters" box and the problem went away.

Thank you!

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.