Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Volume is low. Firefox volume is a fragment of the volume adjusted.

  • 6 svar
  • 5 har dette problem
  • 409 visninger
  • Seneste svar af jonzn4SUSE

more options

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed.

But the volume of the Firefox in Windows Volume Mixer is a fragment of the volume set. If I adjust it to max, it jumps to a fragment of it. If I adjust it to lower, it gets even lower, like a percentage of what I actually set. The level I actually set gets a grayed out slider button, and the actual slider button slides to this lower level. See the screenshot in the attachment.

It may sound like an OS issue, but as I understand, this is the output level set by the application (Firefox, in this case). Rebooting the OS doesn't help.

Windows 10 x64 Firefox 116.0.3 x64

Playing media volume is low. In-page volume is maxed (eg. YouTube video controls). OS Master volume is maxed. But the volume of the Firefox in Windows Volume Mixer is a fragment of the volume set. If I adjust it to max, it jumps to a fragment of it. If I adjust it to lower, it gets even lower, like a percentage of what I actually set. The level I actually set gets a grayed out slider button, and the actual slider button slides to this lower level. See the screenshot in the attachment. It may sound like an OS issue, but as I understand, this is the output level set by the application (Firefox, in this case). Rebooting the OS doesn't help. Windows 10 x64 Firefox 116.0.3 x64
Vedhæftede skærmbilleder

Valgt løsning

Strange. I restarted the machine again. It fixed the double slider button, and everything returned to normal.

So; rebooting fixes the issue, but it appears again at some point.

I was unable to reproduce it yet. I tried:

- opening YouTube and Spotify, playing with in-page volume controls, - playing with the master volume, with removing and plugging back the headphones, - playing with the application volume, from the settings pane and the volume mixer.

I will return with information when I see the issue again. I think some low-volume complaints may be related to this.

Læs dette svar i sammenhæng 👍 2

Alle svar (6)

more options

What do you see here? see screenshot

more options

Hi,

In my Windows 10 system it's: Settings > System > Sound > App volume and device preferences (sound mixer options)

See screenshot.

Thank you.

more options

There is this reddit thread suggesting that in their case, it's YouTube changing the app volume for normalization. Link: https://www.reddit.com/r/ManjaroLinux/comments/pizyn7/firefox_automatically_changes_its_volume_to_79/

Even though it doesn't make perfect sense to me, I tried closing any YouTube tabs, opening a Spotify tab, and playing with the in-page volume control. Result: No change in the app volume, eliminating the suggestion.

more options

(Duplicate posting due to a network issue. To be removed.)

Ændret af SuperDuck den

more options

Valgt løsning

Strange. I restarted the machine again. It fixed the double slider button, and everything returned to normal.

So; rebooting fixes the issue, but it appears again at some point.

I was unable to reproduce it yet. I tried:

- opening YouTube and Spotify, playing with in-page volume controls, - playing with the master volume, with removing and plugging back the headphones, - playing with the application volume, from the settings pane and the volume mixer.

I will return with information when I see the issue again. I think some low-volume complaints may be related to this.

Ændret af SuperDuck den

more options

Great. Mark it as resolved and we'll leave the light on for you.  ;-))