X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Scrolling jumps instantly to bottom of screen, will not scroll up

Skrevet

Just the other day my scrolling was working fine and now I'm losing my mind. I went on a mission to see if I could stop Firefox from automatically opening a browser window on computer start-up, didn't change a single setting while I did this, and now suddenly my scrolling is effed up.

I used to be able to cleanly and smoothly press the down key and flow all the way to the bottom, then press the up key and flow all the way back to the top. Now when I press the down key it either won't work or immediately jumps straight to the bottom, and when I press the up key it either doesn't work or it jumps straight back to the top and opens up random shortcut keys like Jump to Page.

In Options-Browsing I have autoscrolling and smooth scrolling enabled. I have tried disabling them, restarting, and re-enabling them, but the problem persists.

WTF is going on and how do I fix it?

Just the other day my scrolling was working fine and now I'm losing my mind. I went on a mission to see if I could stop Firefox from automatically opening a browser window on computer start-up, didn't change a single setting while I did this, and now suddenly my scrolling is effed up. I used to be able to cleanly and smoothly press the down key and flow all the way to the bottom, then press the up key and flow all the way back to the top. Now when I press the down key it either won't work or immediately jumps straight to the bottom, and when I press the up key it either doesn't work or it jumps straight back to the top and opens up random shortcut keys like Jump to Page. In Options-Browsing I have autoscrolling and smooth scrolling enabled. I have tried disabling them, restarting, and re-enabling them, but the problem persists. WTF is going on and how do I fix it?
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17473 løsninger 157932 svar

You may have accidentally switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

You may have accidentally switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.