X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How do I add pages to containers? Not working for me...

Skrevet

I added the Facebook and multi-account container extensions. I opened Facebook, logged in, and it's not opening in the container (no blue underlined Facebook on the right side of the address bar). I tried adding pages to my other containers, but when I click the + beside the container, nothing happens. The extension window closes and nothing else happens. I tried disabling and enabling the extensions. I removed them and added them back. Logged out and back into Facebook several times. It's still not working. I also read over the existing article titled "Facebook container isn't working", and that didn't help me at all. I'm not sure what steps to take now to fix whatever the issue is.

I added the Facebook and multi-account container extensions. I opened Facebook, logged in, and it's not opening in the container (no blue underlined Facebook on the right side of the address bar). I tried adding pages to my other containers, but when I click the + beside the container, nothing happens. The extension window closes and nothing else happens. I tried disabling and enabling the extensions. I removed them and added them back. Logged out and back into Facebook several times. It's still not working. I also read over the existing article titled "Facebook container isn't working", and that didn't help me at all. I'm not sure what steps to take now to fix whatever the issue is.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 29.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17774 løsninger 160764 svar

Are you possibly using Firefox in Private Browsing mode?

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Are you possibly using Firefox in Private Browsing mode? *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"