Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not displaying yahoo main page properly

  • 2 svar
  • 1 har dette problem
  • 7 visninger
  • Seneste svar af Raptor-22

more options

Using Firefox 43.0.4, when loading yahoo.com, the page does not show the arrows to move to the next 5 articles, nor will Firefox even give me the 5 that are showing if I hover my mouse over them. Works fine with IE, so if I have to use IE or Chrome for now, so be it.

Using Firefox 43.0.4, when loading yahoo.com, the page does not show the arrows to move to the next 5 articles, nor will Firefox even give me the 5 that are showing if I hover my mouse over them. Works fine with IE, so if I have to use IE or Chrome for now, so be it.

Valgt løsning

Hi, delete all references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.

If that doesn't help, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

Valgt løsning

Hi, delete all references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.

If that doesn't help, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Thank you, by deleting all references to Yahoo, as shown under the heading 'How do I remove a single website from my history?' in the article - Delete browsing, search and download history on Firefox, the website returned to normal.