X
Tryk her for at gå til webstedets mobilversion.

Supportforum

You Tube Videos not playing

Skrevet

As of January 4, You Tube Videos no longer play. I have deactivated Adblockers and Gmail adblockers but the videos no longer play. The You Tube window does open and search for videos and they play in Chrome but no longer in Firefox. Has something changed?

As of January 4, You Tube Videos no longer play. I have deactivated Adblockers and Gmail adblockers but the videos no longer play. The You Tube window does open and search for videos and they play in Chrome but no longer in Firefox. Has something changed?

Yderligere systemdetaljer

Installerede plugins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.11
  • Aspera Web enables fast and secure file transfers using fasp. For more information, visit www.asperasoft.com.
  • CANON iMAGE GATEWAY MyCamera Download Plugin
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • DivX Web Player version 3.2.4.1250
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • LastPass Plugin
  • Office Live Update v1.0
  • npmnqmp 071701000001
  • Musicnotes Viewer plugin 1.17.3 http://www.musicnotes.com
  • The QuakeLive Plugin is required for QuakeLive
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3
  • 5.1.20125.0
  • Unity Web Player version 5.0.3f2. (c) 2015 Unity Technologies ApS. All rights reserved.
  • Plugin for Wacom tablets.
  • WebEx64 General Plugin Container Version 202
  • doubleTwist Web Plugin
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:43.0) Gecko/20100101 Firefox/43.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4344 løsninger 61098 svar

Nyttigt svar

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ----------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?