Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

When I click on Internet Mozilla Firefox it goes instead to "Untitled Document" and bypasses the standard search bar /sign in page. How do I correct this?

  • 5 svar
  • 2 har dette problem
  • 695 visninger
  • Seneste svar af jscher2000

more options

When I go to the "start" menu and click on Internet Mozilla Firefox, the computer detours and opens instead on an unknown file called "Untitled Document." How do I cancel and remove the "Untitled Document" and return to the regular Firefox Search Bar/Sign in page which enables me in turn to reach my email? Please, please advise.

Valgt løsning

When you started from the start menu search box, what page opened?

Could you double-check your home page setting? This article describes how to get to that on the Options page:

If your home page setting looks correct but Firefox is ignoring it, a bad add-on may be the culprit. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

Læs dette svar i sammenhæng 👍 1

All Replies (5)

more options

Is this problem on your Windows Vista system? Your question currently is slotted under Focus by Firefox, which is for the iPhone/iPad. Since you mentioned the Start button, a moderator probably needs to move the question, but could you confirm?

When you get "Untitled Document" does it look like a text editing or word processing program? If there's no menu bar, try pressing and releasing the Alt key to display a menu bar. Does the Help menu, "About" item, help identify the program?

If you could, try starting Firefox another way. On the Start menu, type or paste the following in the search box and press Enter to run it:

firefox.exe

Does Firefox open to your home page?

Ændret af jscher2000 den

more options

Yes, this problem is on my Vista Windows. I don't understand the rest of what you wrote in your 1st paragraph. In answer to your 2nd paragraph, I don't know if it looks like a text editing or word processing program. How does one know the difference? According to your suggestion, I pressed the Alt key and looked at information about the illicit "undefined document" - sometimes it's called "untitled document" but couldn't find anything about how to block and delete it. All I found was an address: www.untitled document.com. Also, I tried to start Firefox using the directions you included, by way of the start menu, but my computer didn't open to my Firefox home page. Please advise.

more options

Valgt løsning

When you started from the start menu search box, what page opened?

Could you double-check your home page setting? This article describes how to get to that on the Options page:

If your home page setting looks correct but Firefox is ignoring it, a bad add-on may be the culprit. Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement? (More info: Troubleshoot Firefox issues using Safe Mode)

more options

28 December 15

To jscher2000,

Thank you so much for your assistance! I followed your helpful instructions one by one and when I began from the start menu search bar and typed in firefox.exe, my computer still opened to the illicit "Untitled document." I then read the article you included about Startup, home page, etc and followed the instructions there and changed the default mode to Firefox. Next, I did what you instructed about holding down the Shift key when starting Firefox and this opened to the normal Firefox search and signin bar. I've got my fingers crossed for good luck that the next time I sign out of my email and open my computer that it opens correctly. Thank you very much for your time and advise. I truly appreciate it! Where are you located because I noticed the time on your email is several hours behind the New York clock. Anyway, thanks again! I remain sincerely, Manole

more options

Hi Manole, I'm in California.

Safe Mode is a useful testing mode. The fact that it works normally in Safe Mode makes me suspect a bad add-on. Here's my suggested procedure for tracking down and cleaning up bad add-ons, hijackers, and ad injectors. I know it seems long, but it's not that bad.

(1) Open the Windows Control Panel, Uninstall a Program. After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Be suspicious of everything you do not recognize/remember, as malware often uses important or innocent sounding names to discourage you from removing it. Take out as much trash as possible here.

(2) Open Firefox's Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
  • in the Windows "Run" dialog, type or paste
    firefox.exe "about:addons"

In the left column, click Plugins. Set nonessential and unrecognized plugins to "Never Activate".

In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions. Bear in mind that all extensions are optional, none come with Firefox, and you can learn more about them by checking their reviews on the Add-ons site.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

(3) You can search for remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware. These on-demand scanners are free and take considerable time to run. If they finish quickly and especially if they require payment, you may have a serious infection. I suggest the specialized forums listed in the article in that case.

Success?