Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get "unable to open puzzle" on Jigidi, ever since I upgraded to Firefox 43.0.1. Upgrading to 43.0.2 didn't fix it.

  • 8 svar
  • 2 har dette problem
  • 54 visninger
  • Seneste svar af FredMcD

more options

None of the Jigidi puzzles will open. I believe 43.0.1 had a notice about some addon being deleted, but--oh, well--I didn't pay much attention.

Valgt løsning

I tried the puzzle link. I had a problem, but found that by disable the flash blocker for that site solved it. Are you using any blockers?

Læs dette svar i sammenhæng 👍 1

Alle svar (8)

more options

Please provide public links to the pages that don't work.

more options

FredMcD said

Please provide public links to the pages that don't work.

Sorry. The main page is http://www.jigidi.com/ . A sample puzzle would be http://www.jigidi.com/puzzle.php?id=ZYAQV5XS

more options

That puzzle uses Flash. Works for me in Firefox 43.0.2 with the latest Flash 20.0.0.235 version.

Is your Flash Plugin up to date? Please check that here: http://www.mozilla.com/en-US/plugincheck/

more options

That's the Flash I have; it's showing as up to date. I think I re-downloaded it just the other day.

But thanks. It's encouraging to know it's not Firefox that's doing it. There's hope!

more options

Valgt løsning

I tried the puzzle link. I had a problem, but found that by disable the flash blocker for that site solved it. Are you using any blockers?

more options

If you use extensions (Firefox menu button/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

FredMcD said

I tried the puzzle link. I had a problem, but found that by disable the flash blocker for that site solved it. Are you using any blockers?

Oh, Lord, how could I be such an idiot? I'd forgotten there was a whitelist for flash blocker. Yes, that fixed it, and all of you who were so helpful get a virtual hug. Thank you!

more options

Glad to help. Safe Surfing.