Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Forcing autocomplete in location or search bar to go by first letters

  • 1 svar
  • 1 har dette problem
  • 5 visninger
  • Seneste svar af cor-el

more options

When i start typing the first letter in the search or location bar, I want the results to start by the same first letter and not include results that has the same letter in the middle of the title.

For example, when I type in t for twitter.com, I get these results: megamillions pasT winning numbers asian salad with soy ginger vinaigreTte

You get the idea, and usually twitter is at the bottom of the list of results. I tried just history, just bookmarks, and history and bookmarks. Nothing works. I have bookmarks in my folder, but I find it quicker to just type in the first letter or two and go from there.

Thanks, cheanny

When i start typing the first letter in the search or location bar, I want the results to start by the same first letter and not include results that has the same letter in the middle of the title. For example, when I type in t for twitter.com, I get these results: megamillions pasT winning numbers asian salad with soy ginger vinaigreTte You get the idea, and usually twitter is at the bottom of the list of results. I tried just history, just bookmarks, and history and bookmarks. Nothing works. I have bookmarks in my folder, but I find it quicker to just type in the first letter or two and go from there. Thanks, cheanny

Alle svar (1)

more options

For the location bar you can look at this pref:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

For the search bar this is not possible. There might be an extension that supports this feature, so you can search the Add-ons website.