Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube videos randomly not working

  • 11 svar
  • 2 har dette problem
  • 1423 visninger
  • Seneste svar af Lethos

more options

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Valgt løsning

Checklist:

  1. Tools -> Options -> Clear Your Recent History (all) and Remove Individual Cookies;
  2. New profile without adblocker, does the playlist play? Profile Manager - Create, remove, or switch Firefox profiles
  3. Have you disabled flash for youtube and tried the HTML5 player?
Læs dette svar i sammenhæng 👍 0

Alle svar (11)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Did all of it. Didnt help

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

yes, it's still there

more options

Please post some of the links you are having problems with. (Not just one.)

more options

https://www.youtube.com/watch?v=Cq-NShfefks&list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ&index=88


or u can just go there. https://www.youtube.com/playlist?list=PLSMqBEF4zLUeOVbyR-A7wZqhmmvAP5pOZ

Basically almost every song in the playlist. One song or maybe two might some times play, but most of the time its just loading for like 10 seconds, then it skips to another song. If u try playing same song not in the playlist, like a separate song, after the same time it just stops loading and says "an error has occurred, please try again later. LEARN MORE"

more options

Check these links. I've called the big guys to help you. Good luck.

https://support.mozilla.org/en-US/search?esab=a&w=1&q=Youtube

more options

Hi Lethos, I understand that when you play a playlist and an ad blocker that some some are not playing all the way through. Please check if the playlist works in Safe Mode as well as contact the developer of the ad blocking software.

more options

same problem occurs if i play in safe mode :/ songs dont even start

Ændret af Lethos den

more options

Valgt løsning

Checklist:

  1. Tools -> Options -> Clear Your Recent History (all) and Remove Individual Cookies;
  2. New profile without adblocker, does the playlist play? Profile Manager - Create, remove, or switch Firefox profiles
  3. Have you disabled flash for youtube and tried the HTML5 player?
more options

so far seems that the first option worked. thank you a lot :)