X
Tryk her for at gå til webstedets mobilversion.

Supportforum

How do I get rid of the new version that will not permit me to choose my search engine?

Skrevet

I just want my old version that functions properly back. I can no longer choose search engines. Can't search Amazon or Ebay. Don't want to install work arounds on my computer.

I just want my old version that functions properly back. I can no longer choose search engines. Can't search Amazon or Ebay. Don't want to install work arounds on my computer.

Yderligere systemdetaljer

Installerede plugins

  • Garmin Communicator Plug-In 4.1.0.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Yderligere information

Luk

Spørgsmålsstiller

Just to let you know that one of my other machines was automatically upgraded, and it has the same exact problem as the first.

Just to let you know that one of my other machines was automatically upgraded, and it has the same exact problem as the first.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 løsninger 40435 svar

Nyttigt svar

Does it have that Search Site 4.4 extension, too?

Does it have that Search Site 4.4 extension, too?