X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Mozilla won't open at all after installing. Why ?!

Skrevet

I just downloaded it and after clicking on the icon to open it shows like it's charging and then it just stops without any message ! I need it urgently to run an exam !

I just downloaded it and after clicking on the icon to open it shows like it's charging and then it just stops without any message ! I need it urgently to run an exam !

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.116 Safari/537.36

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4341 løsninger 61038 svar

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
FredMcD
  • Top 10 Contributor
4341 løsninger 61038 svar

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.