Tilføjelser som skaber stabilitets- og sikkerhedsproblemer sættes på en blokeringsliste

Tilføjelser (udvidelser, temaer og plugins) som overtræder Mozillas retningslinjer for tilføjelser sættes på en "blokeringsliste".

Hvad bruges blokeringslisten til?

At deaktivere usikre tilføjelser

Firefox forhindrer den usikre tilføjelse i at blive indlæst og viser dig følgende meddelelse:

Firefox har fastlagt at følgende tilføjelser er kendt for at være kilde til stabilitets- eller sikkerhedsproblemer


Add-ons Blocklist Mac1

Klik på knappen Genstart Firefox for at forhindre disse tilføjelser i at køre.

At forhindre usikre tilføjelser i at blive installeret

Når du forsøger at installere en usikker tilføjelse, der er på blokeringslisten, vil Firefox blokere installationen og vise meddelelsen:

navn kunne ikke installeres da der er høj risiko for at den forårsager stabilitets- eller sikkerhedsproblemer.

At forhindre plugins i at køre automatisk

Firefox kan forhindre et plugin i at køre automatisk (hvilke forhindrer mange problemer). Når Firefox blokerer et plugin vil du se en meddelelse i stil med denne:

Click to play 1 Click to play 1 new

Du kan så vælge at køre plugin'et eller opdatere det (hvis der findes en opdatering). Læs mere i artiklen Hvorfor skal jeg klikke for at aktivere plugins?

Udfør følgende trin

Hvis den installerede tilføjelse er deaktiveret

Udvidelse eller tema

  1. Klik på knappen Firefox øverst i Firefox-vinduetKlik på menuen Funktioner i menulinjenKlik på menuen Funktioner øverst i Firefox-vinduet, og klik så på Tilføjelser. Fanebladet Tilføjelser åbnes. Klik på menuknappen New Fx Menu , og klik så på knappen Tilføjelser. Fanebladet Tilføjelser åbnes.

  2. Klik på Udvidelser i fanebladet Tilføjelser.
  3. Klik på menuen Indstillinger for alle tilføjelser Add-on Tools Icon . Sørg for, at menupunktet Opdater tilføjelser automatisk er valgt.

Plugin

For at kontrollere om nogle af dine installerede plugins er forældede, kan du besøge Mozillas webside Kontrollér dine plugins.

Bemærk: Hvis der ikke findes en opdatering, skal du måske kontakte udvikleren af det blokerede plugin.

Blokeret installation

Hvis installeringen af en tilføjelse blev blokeret, så kontroller, om der findes en opdateret version af tilføjelsen, som du kan installere.

Bemærk: Hvis der ikke findes en opdateret version, skal du måske kontakte udvikleren af den blokerede tilføjelse.

Hvilke usikre tilføjelser er på blokeringslisten?

Se blokeringslisten med blokerede tilføjelser.


Del denne artikel: http://mzl.la/1xKrAVI

Hjalp denne artikel? Vent venligst...

Disse udemærkede personer hjalp med at skrive denne artikel: Joergen, KimLudvigsen, scootergrisen. Du kan også hjælpe - find ud af hvordan.