Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube shorts broken (118.x)

  • 6 odgovori
  • 2 ima ovaj problem
  • 206 views
  • Posljednji odgovor poslao cf0815

more options

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with. I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Izabrano rješenje

Ok this is not a FF releated problem. Did some more testing and it seems to be YT issue. My Account seems to be broken. I did test this again with different browser, logging into account and same issue! WTH lol. I then did create a new account, logged in, and its working again.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (6)

more options

cf0815 said

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

On the page of Youtube shorts make sure the video that was playing is paused before you scroll to next video as sometimes the previous one will keep playing and next one will not play.

more options

You can take any random short, doesnt matter.

so ie. just go to: https://www.youtube.com/shorts/p0tXCbstr30

scroll to next short, then scroll again - then you will be redirected back to the original one.

more options

No problems here with scrolling. If I scroll down using the mouse wheel then I get the next short playing and so on, it doesn't return to the top.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Ok wth, i did some testing around and turns out, this bug only happens for me, if im logged in. When i logout of YT, its working. Did turn off hardware acceleration, issues was still present. No idea whats going on. I did test this on an other computer, same result.

Izmjenjeno od strane cf0815

more options

No problems here when I'm logged in to Google. Did you try top clear the Google cookies?

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Odabrano rješenje

Ok this is not a FF releated problem. Did some more testing and it seems to be YT issue. My Account seems to be broken. I did test this again with different browser, logging into account and same issue! WTH lol. I then did create a new account, logged in, and its working again.