X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Suddenly can't make PayPal payments on eBay using Firefox

Objavljeno

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying by credit/debit card works fine, but I want the payment to come straight out from my bank account. Followed the simple instructions like disabling AdBlocker and checking Pop-ups are allowed, as given in other answers. Still stuck for a solution, saw elsewhere a reference to user_pref file but that just confused me as I'm not that technically minded. Any help would be gratefully received.

I've had no problems for years when using PayPal to pay for Ebay items, but suddenly 14/02/2020 the PayPal pop-up window just sits there with the spinning circle. Paying by credit/debit card works fine, but I want the payment to come straight out from my bank account. Followed the simple instructions like disabling AdBlocker and checking Pop-ups are allowed, as given in other answers. Still stuck for a solution, saw elsewhere a reference to user_pref file but that just confused me as I'm not that technically minded. Any help would be gratefully received.
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

  • Shockwave Flash 32.0 r0

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Više informacija

Scribe 736 rješenja 3518 odgovora
Objavljeno

Hi, try turning off 'Enhanced Tracking Protection' for Ebay and PayPal by clicking the shield icon at the left-hand end of the address bar when you are on those sites - Enhanced Tracking Protection in Firefox for desktop


If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode

If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hi, try turning off 'Enhanced Tracking Protection' for Ebay and PayPal by clicking the shield icon at the left-hand end of the address bar when you are on those sites - [[Enhanced Tracking Protection in Firefox for desktop]] --------------------------------- If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]] If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!''

Izmjenjeno od strane Scribe

Je li vam ovo pomoglo?
Citiraj

Korisan odgovor

Hi thank you for your reply. I have turned off 'Enhanced Tracking Protection' for both sites without any luck. I will leave your second suggestion until later in the week as I'm not that technically minded. Hopefully the problem will be corrected by ebay or Firefox before I try suggestion No.2 and get myself in a tangle.

Apparently others have had the same problem.

Hi thank you for your reply. I have turned off 'Enhanced Tracking Protection' for both sites without any luck. I will leave your second suggestion until later in the week as I'm not that technically minded. Hopefully the problem will be corrected by ebay or Firefox before I try suggestion No.2 and get myself in a tangle. Apparently others have had the same problem.

Izmjenjeno od strane djmb

Je li vam ovo pomoglo? 1
Citiraj
debjmak 0 rješenja 2 odgovora
Objavljeno

Im having this problem too, only started this week, and only on my computer browser, it's fine on my android tablet/ phone

Im having this problem too, only started this week, and only on my computer browser, it's fine on my android tablet/ phone
Je li vam ovo pomoglo?
Citiraj
Bryan 0 rješenja 2 odgovora
Objavljeno

Korisan odgovor

I have experienced this all day today. Can't make a purchase on Ebay, Paypal purchase window just sits there with spinning cursor (forever) with Firefox on linux, works from my phone with Firefox on Android

I have experienced this all day today. Can't make a purchase on Ebay, Paypal purchase window just sits there with spinning cursor (forever) with Firefox on linux, works from my phone with Firefox on Android
Je li vam ovo pomoglo? 1
Citiraj
mlefirst 0 rješenja 2 odgovora
Objavljeno

Scribe said

Hi, try turning off 'Enhanced Tracking Protection' for Ebay and PayPal by clicking the shield icon at the left-hand end of the address bar when you are on those sites - Enhanced Tracking Protection in Firefox for desktop

If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode

If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

I am also having this problem and have been since mid Feb I have cleared the cookies and still no luck, I'm not tech minded either and find this all stressful. I have taked to using my bank cards to pay for things but this is not how I want tot do business I want to use my PayPal

''Scribe [[#answer-1290423|said]]'' <blockquote> Hi, try turning off 'Enhanced Tracking Protection' for Ebay and PayPal by clicking the shield icon at the left-hand end of the address bar when you are on those sites - [[Enhanced Tracking Protection in Firefox for desktop]] --------------------------------- If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]] If it works in Safe Mode, restart Firefox, then disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox again; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. ''If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!'' </blockquote> I am also having this problem and have been since mid Feb I have cleared the cookies and still no luck, I'm not tech minded either and find this all stressful. I have taked to using my bank cards to pay for things but this is not how I want tot do business I want to use my PayPal
Je li vam ovo pomoglo? 1
Citiraj
Bryan 0 rješenja 2 odgovora
Objavljeno
Solved according to :- https://support.mozilla.org/en-US/questions/1277038

Izmjenjeno od strane Bryan

Je li vam ovo pomoglo?
Citiraj
mlefirst 0 rješenja 2 odgovora
Objavljeno

It's good to know this was solved but what was the cause of this? Also I have to stress; this caused me a lot of problems, so an explanation would be good. I found out by myself a few days ago that this had been corrected your update is a bit late.

It's good to know this was solved but what was the cause of this? Also I have to stress; this caused me a lot of problems, so an explanation would be good. I found out by myself a few days ago that this had been corrected your update is a bit late.
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.