X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Images load for a few seconds, then disappear from webpage. I've cleared cache, updated Flash, no change.

Objavljeno

Until just a few days ago, when I would visit a particular website that tracks Twitter conversation threads and displays them on a webpage, I could just click on the page and all of the images would appear. Now, those images appear for a second or two, but then disappear from the page. I've cleared cache, updated Flash, adjusted permissions as directed by Firefox Support site, but no changes. There have been no changes to my system prior to the error appearing, as far as I'm aware of.

Until just a few days ago, when I would visit a particular website that tracks Twitter conversation threads and displays them on a webpage, I could just click on the page and all of the images would appear. Now, those images appear for a second or two, but then disappear from the page. I've cleared cache, updated Flash, adjusted permissions as directed by Firefox Support site, but no changes. There have been no changes to my system prior to the error appearing, as far as I'm aware of.
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

  • Shockwave Flash 32.0 r0

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:69.0) Gecko/20100101 Firefox/69.0

Više informacija

FredMcD
  • Top 10 Contributor
4224 rješenja 58977 odgovora
Objavljeno

Is this with many websites, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Is this with many websites, some, a few? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.