Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

no sound

  • 1 reply
  • 0 have this problem
  • 12 views
  • Last reply by jonzn4SUSE

more options

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy url to edge perfect sound.

its not just yt. mozilla wont give any sound. video plays fine. yt is not muted. i have checked evrerything.

i am contactable at [email removed from public] on the left hand side of url there is a button with 2 small horizontal lines with a clear small circle on end of each line. in this it has options of permissions to block audio and video. i have both allowed. i have a couple of addons installed extensions i mean. abp its an ad blocker. i wonder about this. but this has been installed for a long time.

thanks Tadhg.

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy url to edge perfect sound. its not just yt. mozilla wont give any sound. video plays fine. yt is not muted. i have checked evrerything. i am contactable at [email removed from public] on the left hand side of url there is a button with 2 small horizontal lines with a clear small circle on end of each line. in this it has options of permissions to block audio and video. i have both allowed. i have a couple of addons installed extensions i mean. abp its an ad blocker. i wonder about this. but this has been installed for a long time. thanks Tadhg.

Modified by James

All Replies (1)

more options

Can you show your sound settings? see screenshot

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.