Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Firefox profile can not connect to internet while the default is OK

  • 1 reply
  • 1 has this problem
  • 107 views
  • Last reply by riotar

more options

I am running Firefox 67.0.4 (incremental updates) on Windows 10 Home version 1809 with Bitdefender free edition. When I create new profile in Firefox and open it in new window from about:profiles or when I open the new profile as solely instance with the profile manager, the browser can not connect to internet. No other browsers can open any web page afterwards. When I restart PC and start Firefox with my current default profile, all works without problem. I checked firewall settings in Windows, there are no changes after creating new profile and all browsers are allowed. I tried to use No proxy settings in Firefox, with no change in behavior. I tried to disable Bitdefender and then create new profile with the same result. When I start the new FF profile, no internet connection gets to any browser. Ping in command line has normal results though. I don't know where else to look.

I am running Firefox 67.0.4 (incremental updates) on Windows 10 Home version 1809 with Bitdefender free edition. When I create new profile in Firefox and open it in new window from about:profiles or when I open the new profile as solely instance with the profile manager, the browser can not connect to internet. No other browsers can open any web page afterwards. When I restart PC and start Firefox with my current default profile, all works without problem. I checked firewall settings in Windows, there are no changes after creating new profile and all browsers are allowed. I tried to use No proxy settings in Firefox, with no change in behavior. I tried to disable Bitdefender and then create new profile with the same result. When I start the new FF profile, no internet connection gets to any browser. Ping in command line has normal results though. I don't know where else to look.

Chosen solution

Alright, after another session of tries I completely uninstalled Bitdefender and it solved the problem. Now I can use more profiles for Firefox.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Alright, after another session of tries I completely uninstalled Bitdefender and it solved the problem. Now I can use more profiles for Firefox.