Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have installed firefox 41. even though i have turn off the automatic update, its automatically getting upgraded to latest version.

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by prashant

more options

I have installed firefox 41. even though i have turn off the automatic update, its automatically getting upgraded to latest version.

All Replies (2)

more options

You should not be running old versions of Firefox, they are unsupported and insecure. Is there a reason you are trying to run an old version?

more options

hello Rupesh1014,

Please open up Firefox and type in "about:config" in your URL/Awesome bar. Click the "I'll be careful,I promise" button. Now on the search field type in the below mentioned terms one by one and make sure they have the values set to "false" if not please double click on it which should toggle it to "false".

  1. app.update.auto - false
  2. app.update.enabled - false
  3. app.update.silent - false

Hope that helps,keep us updated.