Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

As of Firefox 40 I cannot Bookmark All Tabs but must save them individually.

  • 6 replies
  • 1 has this problem
  • 4 views
  • Last reply by tds777

more options

The dialog box which comes up upon selecting Bookmark All Tabs (at the very bottom of the context menu list in a right click of a tab) has completely changed from the familiar one which does come up upon selecting the next to the bottom choice, Bookmark This Tab [Control D]. I hope that this feature will be soon restored. Thanks.

Firefox 40.0, Windows 7 Home Premium

  • ActiveTouch General Plugin Container Version 105
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • SumatraPDF Browser Plugin
The dialog box which comes up upon selecting Bookmark All Tabs (at the very bottom of the context menu list in a right click of a tab) has completely changed from the familiar one which does come up upon selecting the next to the bottom choice, Bookmark This Tab [Control D]. I hope that this feature will be soon restored. Thanks. Firefox 40.0, Windows 7 Home Premium * ActiveTouch General Plugin Container Version 105 * NVIDIA 3D Vision Streaming plugin for Mozilla browsers * NVIDIA 3D Vision plugin for Mozilla browsers * Shockwave Flash 18.0 r0 * SumatraPDF Browser Plugin

Chosen solution

Thanks, y'all. I have updated Tab Mix Plus to its Beta and it's fixed.

Read this answer in context 👍 0

All Replies (6)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Now (after finding out that the browser stripped of add-ons no longer has this feature), I have to narrow it down to a further extent. I wonder if anyone has insight as to which add-on may be the culprit.

more options

You didn't attach the troubleshooting information with the installed extensions to your first post, so we can't give any specific extensions to check.

Possible candidates are tab related extensions or an extension like IE Tab/View.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "3-bar" menu button > Exit (Power button) (Windows: File > Exit; Mac: Firefox > Quit Firefox; Linux: File > Quit)

more options

Probably Tab Mix Plus. Please see: 'Bookmark All Tabs' no longer functions.

more options

Chosen Solution

Thanks, y'all. I have updated Tab Mix Plus to its Beta and it's fixed.

more options

cor-el said

You didn't attach the troubleshooting information with the installed extensions to your first post, so we can't give any specific extensions to check. Possible candidates are tab related extensions or an extension like IE Tab/View. If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "3-bar" menu button > Exit (Power button) (Windows: File > Exit; Mac: Firefox > Quit Firefox; Linux: File > Quit)

It was IE Tab extension causing my bookmark problem, and it started with the version 40. Thank You