ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Newest version 119

  • 1 (رد واحد)
  • 1 has this problem
  • 23 views
  • آخر ردّ كتبه zeroknight

more options

Once Firefox was updated to the latest version nothing worked anymore.

No changes to the Settings were saved. Keeps loading the Mozilla page even after I changed to google.ca. Rebooted, restart the browser, etc. Nothing works. Changing the security settings restart the browser then it won't connect to the web.

Everything worked perfectly with the previous version. As soon as it upgraded nothing worked properly anymore.

Tried to go back to 118 but it keeps updating.

Using a very old version right now to be able to connect (56.0.2) and told it NOT to update.

Once Firefox was updated to the latest version nothing worked anymore. No changes to the Settings were saved. Keeps loading the Mozilla page even after I changed to google.ca. Rebooted, restart the browser, etc. Nothing works. Changing the security settings restart the browser then it won't connect to the web. Everything worked perfectly with the previous version. As soon as it upgraded nothing worked properly anymore. Tried to go back to 118 but it keeps updating. Using a very old version right now to be able to connect (56.0.2) and told it NOT to update.

All Replies (1)

more options

Does it still happen in Troubleshoot Mode?