ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks Toolbar activated by default

  • 1 (رد واحد)
  • 0 have this problem
  • 8 views
  • آخر ردّ كتبه dagwoodg_98

more options

The Bookmarks Toolbar is showing up with a message to use it, even though I don't want to use it and have not added any bookmarks to it. This has shifted the actual screen down one line and messed up things I do that rely on screen positioning. Please turn it back off.

The Bookmarks Toolbar is showing up with a message to use it, even though I don't want to use it and have not added any bookmarks to it. This has shifted the actual screen down one line and messed up things I do that rely on screen positioning. Please turn it back off.
Attached screenshots

الحل المُختار

I discovered how to turn it off. I don't think I set it to display. Anyway, never mind!

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

I discovered how to turn it off. I don't think I set it to display. Anyway, never mind!