ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ESPN does not load correctly in Firefox 44.

  • 18 ردًا
  • 3 have this problem
  • 85 views
  • آخر ردّ كتبه holz75

more options

Hi there. I recently bought a new Windows 10 PC and immediately downloaded Firefox v44.0.2. I logged into Sync, and everything looks great except for ESPN.com. The top of the page where all of the scores are is clearly displaying incorrectly, but it looks fine on the Edge browser. I'm trying to upload screenshots to this post, but that's not working either?  :-( I tried going back and forth between No Style and Basic Page Style. That actually fixes it temporarily, but it just goes back to displaying it wrong. Could this be some issue with Sync going from Windows 7 to 10?

Thanks!


Todd

All Replies (18)

more options

I uploaded the photos! The Firefox display is on the left.

more options

I'm not sure I understand what exactly is wrong as your screenshot are quite wide and only show a small part of the page.

Is that about the overflow arrow that shows in the second screenshot and that Firefox shows all items and has an horizontal scroll bar?

more options

Yes! Sorry the images are so big. Firefox has that unusual horizontal scroll bar where it's covering up the scores. In Edge, you can see the scores clearly, and there's no need for the horizontal scroll bar. It's really just the top of the page that's the issue, but I'd imagine it's a simple fix?

more options

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

more options

Thanks for the reply. I just checked all of those, and they're all like they should be.  :-( For some reason, I'm wondering if it's a Sync issue... like if I downloaded a fresh copy and didn't log into Sync? I'm guessing ESPN.com doesn't look like that when you try it on your browser?

more options

If you use extensions ("3-bar" menu button/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions do not block content. There is security software that can interfere with loading content, so check that as well.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Unfortunately, that didn't work either.  :-( What else can we try? Maybe it's a widespread issue with Firefox and Windows 10?

more options

The scrolling is done via JavaScript, so it sounds

Try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Modifying layout.css.devPixelsPerPx affects the user interface and web pages (global zoom). You may have use an extension to correct the appearance of web pages.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

Modified by cor-el

more options

I have tried literally everything. I even did a complete, fresh install with no preferences or anything.  :-( I wonder if it has something to do with my 4K display? That's literally the only thing I can think of. I even tried different resolutions! Nothing works.

more options

Any other things you can think of for this weird glitch?

more options

This is basically what it's doing:

link text

more options

Yes, both the ESPN home page shows that banner at the top, as well as when I click on of those pages (such as the NFL page)--I still get that banner, with links to other leagues/sports. If they aren't showing up for you, I'd clear the cache, and ESPN cookies as well. Log out if you are logged in, restart the browser and try again.

more options

Yes, I'm getting the banner at the top. It's just giving me a horrible horizontal scroll bar to manuever through the scores. It's supposed to be giving me arrows (that look like the left and right arrow keys on a keyboard) at either end of the banner. The scroll bar covers up the bottom team of the scores which basically renders the score banner useless. Does that make sense?

more options

What's your 4K screen resolution in Win 10? 100%?

more options

Yeah, it's at the full 3840x2160. I've tried a couple different resolutions, but maybe I should try a couple more? I'm thinking it's gotta be something with the 4k screen. I'm baffled!  :-(

more options

And the weird thing is when I first load up espn.com, I see the arrow on the right side, but the scores come down, and it instantly reverts into the horizonal scroll bar.

more options

If you downgrade to 43 or 42, are the scores rendered without the scrollbars?

more options

Unfortunately, yes.  :-( I just tried 42.